この記事の所要時間: 051

最近またワードプレスへの攻撃が増えてきたようです。

注意しましょう!

こんな記事をENJILOGさんが紹介してくれたので入れてみようと思います。

今年も猛威をふるうWordPress攻撃。初心者ならまずプラグインでセキュリティ対策『SiteGuard WP Plugin』
http://websae.net/siteguardwpplugin-20150106/

ブルートフォースアタックからWordPressを守るための防御方法がひと通り揃ってます。初心者さんでも数回のクリックで、インストールからセットアップまで行えます

うちでも最近、マルウェアで大変なことになったサイト復旧のご依頼を受けて処理致しました。

大量のファイルが生成されておりました。正直なところ原因はよく分からなく、バージョンが古いから…またはffftpの脆弱性をつかれたのか、どちらかだと思われます。

まずはワードプレスのバージョンアップ!
特に脆弱性対策のアナウンスが、あったバージョンは絶対アップしましょう!

弊社制作または弊社でサーバー移転等行ったサイトは1年間アップデート無償でやります。(特殊なサイト除く)

頻繁にはできませんが、3.4ヶ月に一回なら喜んで!

お問い合わせはお気軽にどうぞ!

この記事が気に入ったら
いいね ! しよう

Twitter で